www.7671.net > 求一条通达信选股公式:收盘价大于半年线小于年线,处于薛斯通道内下轨附近,偏离5%附近。

求一条通达信选股公式:收盘价大于半年线小于年线,处于薛斯通道内下轨附近,偏离5%附近。

VAR2:=CLOSE*VOL;VAR1:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,13);c>ma(c,120) && c<ma(c,250) && c>0.89*VAR1 && c<0.99*VAR1{我理解的下轨就是从下往上数的第二根如果你原意是最低的那根的话把0.89和0.99换成0.82和0.90}

TD2:=MA((2*CLOSE+HIGH+LOW)/4,5)*(200-102)/100;XG:REF(TD2,2)>=REF(TD2,1) AND TD2>REF(TD2,1);

CC:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 通道4:=(1-M/100)*DD; XG:C 全部

VAR4:=EXPMA(CLOSE,9); LDN:=EXPMA(VAR4*0.86,5); RANGE(C,O,LDN);

LY:=10; BL:=40; CJQS:=XMA(CLOSE,LY); JBQS:=XMA(CLOSE,BL); N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT); M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT);

AA:=MA((2*CLOSE HIGH LOW)/4,5); 内下轨道:=AA*(200-102)/100; CC:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 外下轨道:=(1-7/100)*DD; XG:内下轨道O;

{股价跌破XS(薛斯通道)及XS2(薛斯通道2)下外轨道线,且当天收红K线} CROSS(XS2.通道4,C) && CROSS(XS.LDN,C) && C>O; 在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘

新建个公式 A:(CLOSE-MA(CLOSE,250))/MA(CLOSE,250); (偏离幅度) 然后 功能 选股 综合选股 A<0.05 和A>-0.05 选股入板块就可以了

兄弟,这种交易系统没有用.还是别折腾了.你要从资金流的角度对股票进行分析.分析主力心思,主力可能的运作方式

AHC1:=CLOSE*VOL; AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13); SUP:=1.06*AHC2; C>SUP AND C>O AND V<REF(V,1);

相关搜索:

网站地图

All rights reserved Powered by www.7671.net

copyright ©right 2010-2021。
www.7671.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com